Algorithm
Problem Link: https://www.beecrowd.com.br/judge/en/problems/view/1004
Problem Details:
Simple Product
Adapted by Neilor Tonin, URI Brazil
Read two integer values. After this, calculate the product between them and store the result in a variable named PROD. Print the result like the example below. Do not forget to print the end of line after the result, otherwise you will receive “Presentation Error”.
Input
The input file contains 2 integer numbers.
Output
Print the message "PROD" and PROD according to the following example, with a blank space before and after the equal signal.
Input Samples | Output Samples |
3 |
PROD = 27 |
-30 |
PROD = -300 |
0 |
PROD = 0 |
Algorithm is very simple
Multiplication = NUMBER1 * NUMBER2
Code Examples
#1 Code Example with C Programming
Code -
C Programming
#include<stdio.h>
int main()
{
int a, b, mul;
scanf("%d %d", &a, &b);
mul = a * b;
printf("PROD = %d\n", mul);
return 0;
}
Copy The Code &
Try With Live Editor
Input
9
Output
#2 Beecrows online judge solution 1004 in C++ language
Code -
C++ Programming
#include<bits/stdc++.h>
using namespace std;
int main() {
int A, B, PROD = 0;
cin>>A>>B;
PROD = A * B;
cout<<"PROD = "<<PROD<<endl;
return 0;
}
Copy The Code &
Try With Live Editor
Input
10
Output
#3 Beecrowd solution 1004 using Python language
Code -
Python Programming
A = int(input())
B = int(input())
prod = A * B
print('PROD = {prod}')
Copy The Code &
Try With Live Editor
Input
9
Output
Demonstration
This URI online judge problem or Beecrowd online judge problem is really a simple problem for beginner level programmers. Let's solve this Beecrowd 1004 of Simple product of two numbers.Multiplication = number1 * number2
Tags: #1004 Beecrowd Online Judge Solution 1004 in C, C#, Java, Python easily, beecrowd 1004 solution, beecrowd solution 1004, 1004 solution in c, 1004 solution in python, 1004 solution