Algorithm


Problem Name: beecrowd | 1864

Problem Link: https://www.beecrowd.com.br/judge/en/problems/view/1864

Our Days Are Never Coming Back

 

By Leandro Zatesko, UFFS BR Brazil

Timelimit: 1

So, have you liked the Winter School this year? In order to make this School happen, many have worked, whether in writing the problems, in configuring the Portal, in making the arrengements for the event or in raising the funds. Our special acknowledgement this year goes to Professor Ricardo Oliveira, who has not only accepted our invitation to come and teach the workshops but has also been participating on the organisation of this School. We are sure that his experience and his career at ICPC as contestant and as coach have motived and inspired us all.

We hope you have enjoyed these last days in Essos and in Westeros, we hope you have learned a lot and had fun. But it is not only in Essos and in Westeros that you should have fun. Here, in Beyond the Wall, programming is also fun. Keep studying, keep training, and more and more. What is important is the path you choose to pursue from now on. Our advice is that you should always enjoy every single moment, every workshop, every school, every training session, every time practicing or studying at home. Our days are never coming back.

 

Input

 

The input consists of a single integer N (1 ≤ N ≤ 34) in a line.

 

Output

 

Print the N first characters of Søren Kierkegaard's quote defined by the letters underlined in this problem statement. Be careful, for no blank space has been underlined — you are supposed to guess the number and the location of the blank spaces at the sentence. The only line of output shall consist only of capital letters and blank spaces, and shall be ended by end-of-line.

 

 

 

Input Samples Output Samples

1

L

 

 

 

3

LIF

 

 

 

7

LIFE IS

 

Code Examples

#1 Code Example with C++ Programming

Code - C++ Programming


#include <iostream>
using namespace std;

int main()
{
    string s = "LIFE IS NOT A PROBLEM TO BE SOLVED";
    int n;
    cin >> n;
    for(int i = 0 ; i  <  n ; i++){
        cout << s[i];
    }
    cout << endl;

    return 0;
}
Copy The Code & Try With Live Editor

Input

x
+
cmd
1

Output

x
+
cmd
L

#2 Code Example with Javascript Programming

Code - Javascript Programming


var input = require('fs').readFileSync('/dev/stdin', 'utf8');
var lines = input.split('\n');

var n = parseInt(lines.shift());
var citacao = "LIFE IS NOT A PROBLEM TO BE SOLVED";
console.log(citacao.substring(0, n));
Copy The Code & Try With Live Editor

Input

x
+
cmd
1

Output

x
+
cmd
L
Advertisements

Demonstration


Previous
#1858 Beecrowd Online Judge Solution 1858 Theon's Answer Solution in C++, Java, Js and Python
Next
#1865 Beecrowd Online Judge Solution 1865 Mjölnir Solution in C++, Java, Js and Python