Algorithm


Problem Name: beecrowd | 1924

Problem Link: https://www.beecrowd.com.br/judge/en/problems/view/1924

Vitória and Her Indecision

 

By Gustavo Ribeiro, IFPB - Campina Grande BR Brazil

Timelimit: 1

There’s no one in the world more indecisive than Vitória. Despite the fact that she knows she’s a great programmer, like one of the that have a lot of projects in IT field published and many others being written, she’s not sure if she’s going to be a professional programmer. There are nights that she wants to study Computer Science (Ciência da Computação, in portuguese), there are days she wants to study some Engineering, some days she even talks about taking some Humanities course, what a sin! But you can help her do the right choice. Your task is simple, It’ll be given a list with the bachelor courses that Vitória is in doubt, the output should be the course she must choose.

 

Input

 

The first line of the input is an integer 1 ≤ n ≤ 2000, representing the number of courses that must be considered. Each of the next n lines, there is a course S, 1 ≤ |S| ≤ 100, the name of one of the courses Vitória is in the doubt.

 

Output

 

Print the name of the course Vitória must take in portuguese without accentuation.

 

 

 

Input Samples Output Samples

3

Ciencia da Computacao

Engenharia Eletrica

Matematica

Ciencia da Computacao

 

 

 

3

Sociologia

Filosofia

Fisica

Ciencia da Computacao

 

Code Examples

#1 Code Example with C++ Programming

Code - C++ Programming


#include <iostream>
using namespace std;

int main()
{
    int n ;
    string s;
    cin >> n;

    for(int i = 0; i  <  n ; i++){
        cin >> s;
        getline(cin , s);

    }
    cout << "Ciencia da Computacao" << endl;
    return 0;
}
Copy The Code & Try With Live Editor

Input

x
+
cmd
3 Ciencia da Computacao Engenharia Eletrica Matematica

Output

x
+
cmd
Ciencia da Computacao

#2 Code Example with Javascript Programming

Code - Javascript Programming


var input = require('fs').readFileSync('/dev/stdin', 'utf8');
var lines = input.split('\n');
console.log('Ciencia da Computacao');
Copy The Code & Try With Live Editor

Input

x
+
cmd
3 Ciencia da Computacao Engenharia Eletrica Matematica

Output

x
+
cmd
Ciencia da Computacao
Advertisements

Demonstration


Previous
#1920 Beecrowd Online Judge Solution 1920 Fountain of Desires Solution in C, C++, Java, Js and Python
Next
#1929 Beecrowd Online Judge Solution 1929 Triangle Solution in C++, Java, Js and Python