Algorithm
Problem Name: URI Online Judge | 2483
Problem Link: https://www.beecrowd.com.br/judge/en/problems/view/2483
Merry Christmaaas!
By Jessica Dagostini, URI Online Judge Brazil
Timelimit: 1
You get so happy at Christmas that you want to scream at everyone: "Merry Christmas!!". To put all this happiness out, you wrote a program that, given an I index of happiness, your Christmas scream is more lively.
Input
The input consists of an integer I (1 < I ≤ 104) that represents that happiness index.
Output
The output consists of the phrase "Feliz natal!" ("Merry Christmas" in Portuguese), and the last a of the sentence is repeated I times. A line break is necessary after printing the sentence.
Input Sample | Output Sample |
5 |
Feliz nataaaaal! |
Code Examples
#1 Code Example with C Programming
Code -
C Programming
#include <stdio.h>
int main(void)
{
int i, n;
scanf("%i", &n);
printf("Feliz nat");
for (i = 0; i < n; ++i)
printf("a");
printf("l!\n");
return 0;
}
Copy The Code &
Try With Live Editor
Input
Output
#2 Code Example with C++ Programming
Code -
C++ Programming
#include<bits/stdc++.h>
using namespace std;
int main()
{
int n;
cin >> n;
cout << "Feliz nat";
for(int i = 0; i < n; i++)
{
cout << "a";
}
cout << "l!\n";
return 0;
}
Copy The Code &
Try With Live Editor
Input
Output
#3 Code Example with Javascript Programming
Code -
Javascript Programming
var input = require('fs').readFileSync('/dev/stdin', 'utf8');
var lines = input.split('\n');
const number = lines.shift();
let natal = "Feliz nat"
for(let i = 0; i < number; i++){
natal += "a";
}
console.log(natal + "l!");
Copy The Code &
Try With Live Editor
Input
Output