Algorithm


Problem Name: beecrowd | 3157

Problem Link: https://www.beecrowd.com.br/judge/en/problems/view/3157

Long Live Science!

 

By Samuel Eduardo da Silva, IFSULDEMINAS/UFF BR Brazil

Timelimit: 1

Oronob is a very peculiar boy. For him, only his opinion matters and nothing more. During the Coronga Virus pandemic, he uses his opinion to retaliate what science says. He then, to boost his opinions, created a bot (robot that generates automatic messages) to trigger his texts to many people.

You know Oronob, but unlike him, you are sensible and you know that science is not refuted with opinion, as well as understanding programming, so you decided to hack Oronob's bot to avoid its fallacies.

Well, then create an algorithm that changes the text of Oronob's opinions to the real truth.

 

Input

 

An S text with alphanumeric characters and possible spaces between words.

Limits: 0 <| S | <= 280.;)

 

Output

 

The truth.

 

 

 

Input Samples Output Samples

Li no face que tal remédio cura o Coronga a ciencia coronguista diz que nao

Nao se refuta ciencia com opiniao

 

 

 

Coronga eh criacao narniana para vender vacina

Nao se refuta ciencia com opiniao

 

 

 

Idai que coronga mata importante eh a economia

Nao se refuta ciencia com opiniao

 

Code Examples

#1 Code Example with C++ Programming

Code - C++ Programming


#include <iostream>
using namespace std;

int main()
{
    string s;
    getline(cin , s);

    cout << "Nao se refuta ciencia com opiniao" << endl;

    return 0;
}

Copy The Code & Try With Live Editor

Input

x
+
cmd
Li no face que tal remédio cura o Coronga a ciencia coronguista diz que nao

Output

x
+
cmd
Nao se refuta ciencia com opiniao

#2 Code Example with Javascript Programming

Code - Javascript Programming


console.log("Nao se refuta ciencia com opiniao")
Copy The Code & Try With Live Editor

Input

x
+
cmd
Li no face que tal remédio cura o Coronga a ciencia coronguista diz que nao

Output

x
+
cmd
Nao se refuta ciencia com opiniao

#3 Code Example with Javascript Programming

Code - Javascript Programming


var input = require('fs').readFileSync('/dev/stdin', 'utf8');
var lines = input.split('\n');

console.log("Nao se refuta ciencia com opiniao");
Copy The Code & Try With Live Editor

Input

x
+
cmd
Li no face que tal remédio cura o Coronga a ciencia coronguista diz que nao

Output

x
+
cmd
Nao se refuta ciencia com opiniao

#4 Code Example with Python Programming

Code - Python Programming


input()
print("Nao se refuta ciencia com opiniao")

Copy The Code & Try With Live Editor

Input

x
+
cmd
Li no face que tal remédio cura o Coronga a ciencia coronguista diz que nao

Output

x
+
cmd
Nao se refuta ciencia com opiniao
Advertisements

Demonstration


Previous
#3147 Beecrowd Online Judge Solution 3147 The Battle of the Five Armies Solution in C, C++, Java, Js and Python
Next
#3161 Beecrowd Online Judge Solution 3161 The Forgotten Fruits Solution in C, C++, Java, Js and Python